Bug 74551 - RHN Alert Notification Tool instructions don't match buttons
RHN Alert Notification Tool instructions don't match buttons
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rhn_register (Show other bugs)
8.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Bret McMillan
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 11:16 EDT by scottbeverly
Modified: 2015-01-07 19:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:40:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description scottbeverly 2002-09-26 11:16:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020212

Description of problem:
In the very first screen that I got in the "Red Hat Alert Notification Tool" it
says to:  "Click 'Next' below to begin configuration."
However, the button available to me is "Forward" NOT "Next".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install
2.run X
3.click on red "!" to start RHN Alert Notification Tool
	

Expected Results:  Text should match button (or button should match text).

Additional info:
Comment 1 scottbeverly 2002-09-26 11:22:07 EDT
Oh, and I guess the last screen says to click "Finish" and the button says "Apply".

The instructions also tell me to right click on the "!" icon and select
"Properties", but when I right click it looks like I need to select "Configuration".
Comment 2 Bill Nottingham 2006-08-07 15:18:00 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 12:40:38 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.