Bug 74566 - should require esound-devel>=1:0.2.27 not 0.2.27
should require esound-devel>=1:0.2.27 not 0.2.27
Product: Red Hat Linux
Classification: Retired
Component: libgnomeui (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: EasyFix, Triaged
Depends On:
Blocks: 79579
  Show dependency treegraph
Reported: 2002-09-26 15:38 EDT by Jim Radford
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-11 00:23:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:38:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think libgnomeui-devel should require esound-devel>=1:0.2.27 not
esound-devel>=0.2.27 as it currently does since the old esound-devel from
redhat-7.3 provided esound-devel = 1:0.2.24-1 which is clearly greater than
0.2.27 but not greater than 1:0.2.27 so it satisfies the requirement when it
shouldn't (I'm assuming).
Comment 1 Bill Nottingham 2003-02-11 00:23:34 EST
fixed in

Note You need to log in before you can comment on or make changes to this bug.