Bug 74566 - should require esound-devel>=1:0.2.27 not 0.2.27
Summary: should require esound-devel>=1:0.2.27 not 0.2.27
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libgnomeui (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Triaged
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-09-26 19:38 UTC by Jim Radford
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-11 05:23:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Radford 2002-09-26 19:38:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think libgnomeui-devel should require esound-devel>=1:0.2.27 not
esound-devel>=0.2.27 as it currently does since the old esound-devel from
redhat-7.3 provided esound-devel = 1:0.2.24-1 which is clearly greater than
0.2.27 but not greater than 1:0.2.27 so it satisfies the requirement when it
shouldn't (I'm assuming).

Comment 1 Bill Nottingham 2003-02-11 05:23:34 UTC
fixed in 2.2.0.1-3


Note You need to log in before you can comment on or make changes to this bug.