Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 74567 - should require qt>=1:3.0.4 not 3.0.4
should require qt>=1:3.0.4 not 3.0.4
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-09-26 15:41 EDT by Jim Radford
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-09-03 15:59:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:41:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think kdenetwork-libs should require qt>=1:3.0.4 not qt>=3.0.4 as it currently
does since the old qt from redhat-7.3 provided qt = 1:3.0.3-11 which is clearly
greater than 3.0.4 but not greater
than 1:3.0.4 so it satisfies the requirement when it shouldn't (I'm assuming).
Comment 1 Ngo Than 2003-09-03 15:59:33 EDT
it's fixed in 3.1.3-4 or newer. thanks for your report

Note You need to log in before you can comment on or make changes to this bug.