Bug 74569 - should require rep-gtk>=1:0.16.0.90-4 not 0.16.0.90-4
should require rep-gtk>=1:0.16.0.90-4 not 0.16.0.90-4
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
: EasyFix, Triaged
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2002-09-26 15:46 EDT by Jim Radford
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-28 18:25:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:46:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think sawfish should require rep-gtk>=1:0.16.0.90-4 not rep-gtk>=0.16.0.90-4
as it currently does since the old rep-gtk from redhat-7.3 provided rep-gtk =
1:0.15-7 which is clearly greater than 0.16.0.90-4 but not greater than
1:0.16.0.90-4 so it satisfies the requirement when it shouldn't (I'm assuming).
Comment 1 Havoc Pennington 2003-01-28 18:25:43 EST
Fixed in 1.2-4

Note You need to log in before you can comment on or make changes to this bug.