Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 74571 - should require gal>=1:0.19.2 not 0.19.2
should require gal>=1:0.19.2 not 0.19.2
Product: Red Hat Linux
Classification: Retired
Component: gal (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: EasyFix, Triaged
Depends On:
Blocks: 79579
  Show dependency treegraph
Reported: 2002-09-26 15:50 EDT by Jim Radford
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-10 09:56:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:50:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think libgal19 should require gal>=1:0.19.2 not gal>=0.19.2 as it currently
does since the old \gal from redhat-7.3 provided gal = 1:0.19.1-2 which is
clearly greater than 0.19.2 but not greate\r than 1:0.19.2 so it satisfies the
requirement when it shouldn't (I'm assuming).
Comment 1 Jeremy Katz 2003-02-07 14:35:22 EST
Fixed in 0.23-1
Comment 2 Jay Turner 2003-02-10 09:56:33 EST
Fix confirmed with libgal21-0.23-1.

Note You need to log in before you can comment on or make changes to this bug.