Red Hat Bugzilla – Bug 74573
should require kdelibs>=6:3.0.2-1 not 3.0.2-1
Last modified: 2007-04-18 12:46:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Description of problem:
I think kdebase should require kdelibs>=6:3.0.2-1 not kdelibs>=3.0.2-1 as it
currently does since\ the old kdelibs from redhat-7.3 provided kdelibs =
6:3.0.0-10 which is clearly greater than 3.0.\2-1 but not greater than 6:3.0.2-1
so it satisfies the requirement when it shouldn't (I'm assumin\g).
it's fixed in 3.0.4-2 or newer. Many thanks for your bug report.