Bug 74573 - should require kdelibs>=6:3.0.2-1 not 3.0.2-1
should require kdelibs>=6:3.0.2-1 not 3.0.2-1
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 15:55 EDT by Jim Radford
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-26 15:55:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:55:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think kdebase should require kdelibs>=6:3.0.2-1 not kdelibs>=3.0.2-1 as it
currently does since\ the old kdelibs from redhat-7.3 provided kdelibs =
6:3.0.0-10 which is clearly greater than 3.0.\2-1 but not greater than 6:3.0.2-1
so it satisfies the requirement when it shouldn't (I'm assumin\g).
Comment 1 Ngo Than 2002-10-16 10:21:17 EDT
it's fixed in 3.0.4-2 or newer. Many thanks for your bug report.

Note You need to log in before you can comment on or make changes to this bug.