Bug 74575 - should require pilot-link>=1:0.11.0 not 0.11.0
Summary: should require pilot-link>=1:0.11.0 not 0.11.0
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-pilot (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-26 19:57 UTC by Jim Radford
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-24 20:08:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2003:220 normal SHIPPED_LIVE New gnome-pilot package available 2003-09-24 04:00:00 UTC

Description Jim Radford 2002-09-26 19:57:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think gnome-pilot should require pilot-link>=1:0.11.0 not pilot-link>=0.11.0
as it currently do\es since the old pilot-link from redhat-7.3 provided
pilot-link = 1:0.9.5-13 which is clearly gre\ater than 0.11.0 but not greater
than 1:0.11.0 so it satisfies the requirement when it shouldn't \(I'm assuming).

Comment 1 Jeremy Katz 2002-10-08 05:27:59 UTC
Will be fixed in -10 in rawhide and also available at
http://people.redhat.com/~katzj/gnome-pilot/

Comment 2 Jeremy Katz 2003-09-24 20:08:50 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-220.html



Note You need to log in before you can comment on or make changes to this bug.