Bug 74584 - Request for non-patent encumbered version of Red Hat Linux
Request for non-patent encumbered version of Red Hat Linux
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: openssl (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
http://www.openssl.org
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 17:06 EDT by John Airey
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-09 17:36:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Airey 2002-09-26 17:06:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
Request

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A

Actual Results:  N/A

Expected Results:  N/A

Additional info:

I would like Red Hat to produce a version of Red Hat Linux, possibly 7.3 that 
have all the code for openssl. Specifically, code covered under the following 
US patents included:

MDC-2: 4,908,861 13/03/2007 IDEA: 5,214,703 25/05/2010 RC5: 5,724,428 
03/03/2015 

I realise that this may be difficult due to your mirroring configurations in 
the US. But that doesn't stop me asking!
Comment 1 Bill Nottingham 2003-01-09 17:36:08 EST
I doubt we will do this in the near future.

Note You need to log in before you can comment on or make changes to this bug.