Bug 74595 - latest kernel-2.4.18-10 is available, but 2.4.18-4 on RHN
latest kernel-2.4.18-10 is available, but 2.4.18-4 on RHN
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-27 05:05 EDT by Alec Voropay
Modified: 2007-10-23 22:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-06 13:15:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alec Voropay 2002-09-27 05:05:37 EDT
Description of Problem:
The "System List->Package Upgrades" on RHN advices me to
upgrade to "kernel-2.4.18-4". Otherwise, "kernel-2.4.18-10"
is available on RedHat FTP updates site.
Which kernel I should install ?

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Chip Turner 2003-01-18 08:24:50 EST
is this still an issue?
Comment 2 Josef Komenda 2003-02-06 13:15:07 EST
I would presume that "kernel-2.4.18-4" was relevent to this users' system, even
though there was a newer version on the FTP site. Closing. 

Note You need to log in before you can comment on or make changes to this bug.