This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 746050 - GDM issues when fingerprint reader is available
GDM issues when fingerprint reader is available
Status: CLOSED DUPLICATE of bug 740625
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-13 14:31 EDT by Erinn Looney-Triggs
Modified: 2011-10-14 16:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-14 16:20:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Erinn Looney-Triggs 2011-10-13 14:31:31 EDT
Description of problem:
I have been struggling with GDM issues for the last two weeks or so. My initial problem has been that about 70% of the time I was unable to log in when clicking on my name, after typing in the password and hitting enter, nothing would happen. There was some talk about a race condition existing with at-spi or something however, though the symptoms are the same I guess this is not the case for me. 

On a whim, I activated the fingerprint reader to see if it was involved, well now I can login 100% of the time both using my password and using my fingerprint after clicking on my name. However, when using my password (after clicking on my name) I am logged out after about 30 seconds. However, when choosing "Not listed?" and entering my user name and password I remain logged in. When using my fingerprint things are just fine. 

Version-Release number of selected component (if applicable):
gdm-3.2.0-2.fc16.x86_64
fprintd-0.2.0-3.fc15.x86_64
at-spi-1.32.0-5.fc16.x86_64
Comment 1 Erinn Looney-Triggs 2011-10-14 16:20:42 EDT

*** This bug has been marked as a duplicate of bug 740625 ***

Note You need to log in before you can comment on or make changes to this bug.