This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 74614 - Failure to create Trash folder
Failure to create Trash folder
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
null
i586 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-27 12:48 EDT by -M
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 17:57:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error Screenshot (4.62 KB, image/png)
2002-09-27 12:48 EDT, Need Real Name
no flags Details

  None (edit)
Description -M 2002-09-27 12:48:20 EDT
Description of Problem:
While attempting to move a message to the trash folder I received the following
error which I can be viewed with the attached screenshot.




Version-Release number of selected component (if applicable):
up2date


How Reproducible:
Select message marked for deletion then right click and chose move to folder,
select Trash folder then click ok.
Comment 1 -M 2002-09-27 12:48:50 EDT
Created attachment 77505 [details]
Error Screenshot
Comment 2 Jeremy Katz 2002-09-27 15:50:33 EDT
What are the results of `ls -l ~/evolution/local/` in a terminal window?
Comment 3 -M 2002-10-01 03:51:27 EDT
Moving on to 8.0 release.
Comment 4 -M 2002-10-01 03:51:47 EDT
Moving on to 8.0 release.
Comment 5 Jeremy Katz 2002-10-31 18:18:35 EST
Closing due to lack of response

Note You need to log in before you can comment on or make changes to this bug.