Bug 74618 - Accounting Options Missing from Documentation
Summary: Accounting Options Missing from Documentation
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-27 18:27 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 14:07:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-09-27 18:27:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
Hi All,

    I can not find the non-default options for the "ae" and "as"
printcap accounting settings in the manual pages.  Manual pages I have 
looked at are "lpd.conf(5)" (only contains the defaults), "printcap (5)" 
(no mention of parameters), "lpd (8)".

    Both lpd.conf (5) and printcap (5) would be a good place to
include them.

Many thanks,
--Tony
aewell@gbis.com

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.*
2.
3.
	

Actual Results:  *

Expected Results:  *

Additional info:

Comment 1 Tim Waugh 2004-12-08 14:07:23 UTC
Closing since we ship CUPS now instead of LPRng.


Note You need to log in before you can comment on or make changes to this bug.