Bug 746209 - Missing "--no-absolute-filenames" in the cpio man page.
Missing "--no-absolute-filenames" in the cpio man page.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cpio (Show other bugs)
6.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
qe-baseos-daemons
: EasyFix, ManPageChange, Patch
Depends On:
Blocks: 747123 727267 756082
  Show dependency treegraph
 
Reported: 2011-10-14 07:09 EDT by Petr Ruzicka
Modified: 2013-03-07 19:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 11:21:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Ruzicka 2011-10-14 07:09:45 EDT
Description of problem:
Missing "--no-absolute-filenames" in the cpio man page.

Version-Release number of selected component (if applicable):
# cpio --version
cpio (GNU cpio) 2.10

How reproducible:
man cpio

Steps to Reproduce:
1. man cpio
2. search for "no-absolute-filenames"
3.
  
Actual results:
"--no-absolute-filenames" is not described in man pages.

Expected results:
"--no-absolute-filenames" is described in man pages.

Additional info:
None
Comment 7 errata-xmlrpc 2012-04-03 11:21:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0444.html

Note You need to log in before you can comment on or make changes to this bug.