Bug 74639 - Installer crashed after installing rpm's
Installer crashed after installing rpm's
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-28 03:24 EDT by StK
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-30 15:55:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description StK 2002-09-28 03:24:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; QXW03306)

Description of problem:
Maybe it is not supportet, but i used it in older releases, so
i tried it also in null.
I installed Redhat null on 2 different mashines, a Dell Laptop and a Dell 4100 
PIII 800 with the same result.
After installing with "linux reiserfs" and setting up reiser fs as the 
bootpartition, the installer chashes with python errors AFTER all files have 
been traferred.
I think it is when the installer tries to install Grub.
Anaconda offered me to save the error list to a floppy, but as i don't have a 
floppydrive in my mashines....

I used the german language-installation!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD with linux reiserfs
2. Install Redhat null (minimal)
3. 
	

Actual Results:  Anaconda chrashes bevore installing Grub.

Expected Results:  Installing Grub and shutting down all services

Additional info:
Comment 1 Michael Fulbright 2002-09-30 15:55:02 EDT
The official release is now out - please try and let us know if it works.
Comment 2 StK 2002-10-01 16:55:37 EDT
Seems to work now.
My first System installed without any Problems

Note You need to log in before you can comment on or make changes to this bug.