Bug 74653 - kio_slave crash with papercdcase.com
kio_slave crash with papercdcase.com
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-29 13:51 EDT by Tim Waugh
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 19:17:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-09-29 13:51:22 EDT
Description of Problem: 
kio_slave crashes. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.0.3-13 
kdelibs-3.0.3-8 
 
How Reproducible: 
100% 
 
Steps to Reproduce: 
1. Go to www.papercdcase.com 
2. Click 'create cd case' 
 
Additional Information: 
Works in Mozilla.
Comment 1 Ngo Than 2004-09-26 19:17:22 EDT
i cannot reproduce it with kdebase-3.3.0 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.