Bug 74681 - Evolution message display omits search-highlighted words
Summary: Evolution message display omits search-highlighted words
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-30 18:11 UTC by Jacob Moorman
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 02:56:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image illustrating bug, original text was: This is a test message. (77.53 KB, image/jpeg)
2002-09-30 18:14 UTC, Jacob Moorman
no flags Details

Description Jacob Moorman 2002-09-30 18:11:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
If a message exists within an Evolution folder, which contains the text 'This is
a test message' and you perform a search within that folder for the text 'test',
the message preview pane will show the message body, but will omit the word
'test'.  Thus, in this case the display will be visible to the user as 'This is
a  message', omitting the word 'test'.  If you copy the text from the preview
pane to another window, all of the expected text (including the word 'test')
will be present in the destination window.  This appears to be a display problem
of some sort (the data is as it should be, it is simply not being displayed
on-screen properly).

Version-Release number of selected component (if applicable): evolution-1.0.8-10

Issue occurs in base 'Desktop' install of Red Hat Linux 8.0 from downloaded CD
image.


How reproducible:
Always

Steps to Reproduce:
1. Send yourself a message containing the text "This is a test message.'
2. Search the folder containing that message for the text 'test'.
3. Upon selecting the message in the message selection pane, you will note the
message is displayed in the preview pane, in its broken form.  

Actual Results:  The word 'test' will not be user-visible -- it will be omitted
and you will see 'This is a  message.'

Expected Results:  The word 'test' should be user-visible, you should see 'This
is a test message.'

Additional info:

Comment 1 Jacob Moorman 2002-09-30 18:14:54 UTC
Created attachment 77724 [details]
Image illustrating bug, original text was: This is a test message.

Comment 2 Jeremy Katz 2002-10-01 22:14:16 UTC
What is the output of `echo $LANG`?

Comment 3 Jacob Moorman 2002-10-01 23:03:38 UTC
$ echo $LANG
en_US.UTF-8


Comment 4 Chris Hubick 2002-10-07 22:40:42 UTC
Confirming:  I have this problem as well. (gah!)


Comment 5 Jeremy Katz 2003-02-10 02:56:41 UTC
Can't reproduce with evolution 1.2.2 as available in rawhide.


Note You need to log in before you can comment on or make changes to this bug.