This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 746915 - [abrt] blueman-1.21-10.fc16: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.114 was not provided by any .service files
[abrt] blueman-1.21-10.fc16: connection.py:630:call_blocking:DBusException: o...
Status: CLOSED DUPLICATE of bug 708055
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:a0bbdfffa55ea8a06158501cdc7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-18 05:06 EDT by Cássio Magno
Modified: 2012-04-26 16:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:54:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cássio Magno 2011-10-18 05:06:47 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        /usr/bin/python /usr/bin/blueman-applet
comment:        reiniciar o serviço
executable:     /usr/bin/blueman-applet
kernel:         3.1.0-0.rc9.git0.0.fc16.x86_64
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.114 was not provided by any .service files
time:           Tue Oct 18 06:05:42 2011
uid:            1000
username:       cassio

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.114 was not provided by any .service files
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/blueman/ods/OdsManager.py", line 121, in on_stopped
:    server.Close()
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.114 was not provided by any .service files
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SessionBus (session) at 0x294e170>
:args: ()
:utf8_strings: False
:bus_name: dbus.UTF8String(':1.114')
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: dbus.ObjectPath('/org/openobex/server0')
:timeout: -1.0
:signature: ''
:dbus_interface: 'org.openobex.Server'
:message: <dbus.lowlevel.MethodCallMessage object at 0x29343d8>
:method: 'Close'

smolt_data:
:
:
:Geral
:=================================
:UUID: 2a42e252-ef2e-4f3e-9a7a-1859567a87e8
:SO: Fedora release 16 (Verne)
:Nível de execução padrão: Unknown
:Idioma: pt_BR.UTF-8
:Plataforma: x86_64
:BogoMIPS: 4588.73
:Fabricante da CPU: AuthenticAMD
:Modelo da CPU: AMD Turion(tm) II P520 Dual-Core Processor
:Versão da CPU: 3
:Família da CPU: 16
:Modelo da CPU: 6
:Número de CPUs: 2
:Velocidade da CPU: 2300
:Memória do sistema: 3699
:Swap do sistema: 5759
:Fabricante: Hewlett-Packard
:Sistema: HP Pavilion dv5 Notebook PC 049D100000243120000020000
:Fator de uso: Notebook
:Kernel: 3.1.0-0.rc9.git0.0.fc16.x86_64
:SELinux habilitado: 0
:Politica do SELinux: targeted
:Modo de reforço do SELinux: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(4098:17297:4156:5198) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:38674:4156:5198) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(6164:12432:4156:5203) pci, rt2800pci, NETWORK, RT3090 Wireless 802.11n 1T/1R PCIe
:(4130:38401:4156:5198) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:4156:5198) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17308:4156:5198) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4156:5198) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4156:5198) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4156:5198) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4156:5198) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:38671:4156:5198) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4156:5198) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:4156:5198) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:38404:4156:5198) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4156:5198) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Informações do sistema de arquivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_tecnocratas-lv_root / ext4 4096 4096 12901535 11454711 11323684 3276800 3108071 3108071
:/dev/sda3 /boot ext4 1024 1024 495844 413437 387837 128016 127744 127744
:/dev/mapper/vg_tecnocratas-lv_home /home ext4 4096 4096 41736496 38690638 36570549 10600448 10588237 10588237
:
Comment 1 Christoph Wickert 2012-04-26 16:54:11 EDT

*** This bug has been marked as a duplicate of bug 708055 ***

Note You need to log in before you can comment on or make changes to this bug.