Bug 74692 - typo in online help
Summary: typo in online help
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: procps (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-30 22:28 UTC by Chris Ricker
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-10 10:12:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-09-30 22:28:19 UTC
pressing h in top pulls up online help.

One entry, for toggling collapsing of threads, reads:

H       Toggle dispplay of threads

That should be

H       Toggle display of threads

Comment 1 Alexander Larsson 2002-10-02 07:38:28 UTC
oops.


Comment 2 Joseph Shraibman 2003-06-18 01:29:09 UTC
This is not an issue in rh 9. The help looks like:
Toggle:
    C:collapsed SMP CPU info    H:threads               l:load average
    S:cumulative mode           i:idle processes        m:memory info
    I:Irix/Solaris view (SMP)   c:command line          t:summary info



Note You need to log in before you can comment on or make changes to this bug.