Bug 747180 - "-r" is not in man page of multipath(8)
"-r" is not in man page of multipath(8)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
5.7
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Ben Marzinski
Petr Beňas
: ManPageChange
Depends On:
Blocks: 833124
  Show dependency treegraph
 
Reported: 2011-10-18 23:01 EDT by masanari iida
Modified: 2015-01-04 18:01 EST (History)
13 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.7-51.el5
Doc Type: Bug Fix
Doc Text:
Man page and usage fix. No documentation needed.
Story Points: ---
Clone Of:
: 833124 (view as bug list)
Environment:
Last Closed: 2013-01-08 02:32:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description masanari iida 2011-10-18 23:01:09 EDT
Description of problem:
"-r" (reload map) is not in man page

Version-Release number of selected component (if applicable):
device-mapper-multipath-0.4.7-46.el5

How reproducible:
always


Actual results:
multipath -help shows "-r" 

       -r              force devmap reload

But man page for multipath(8) doesn't document "-r" option.
Comment 1 RHEL Product and Program Management 2012-05-29 10:40:38 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 3 Ben Marzinski 2012-07-11 19:31:49 EDT
The multipath man page and the usage now include all options.
Comment 5 Ben Marzinski 2012-07-12 15:55:37 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Man page and usage fix. No documentation needed.
Comment 7 Petr Beňas 2012-07-24 08:40:10 EDT
Verified in device-mapper-multipath-0.4.7-51.el5.
Comment 9 errata-xmlrpc 2013-01-08 02:32:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0080.html

Note You need to log in before you can comment on or make changes to this bug.