Bug 74736 - kudzu fails when /usr is on NFS
kudzu fails when /usr is on NFS
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 05:35 EDT by Aleksey Nogin
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2.9-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 15:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2002-10-01 05:35:56 EDT
When /usr is on NFS, kudzu fails since it's in /usr/sbin and is ran before
network is up. kudzu should be moved out of /usr, or at least its init script
should detect this and delay kudzu until the network is up.
Comment 1 Nikhil` 2005-03-31 08:47:30 EST
I believe it rather should be in /sbin.what do you say Nogin ?

-Nikhil
Comment 2 Bill Nottingham 2005-03-31 12:45:47 EST
Well, it links against libraries in /usr, so it really can't be moved to /sbin.
Comment 3 Bill Nottingham 2005-09-23 15:18:23 EDT
Fixed in 1.2.9-1; since it no longer uses newt, it makes it much easier.

Note You need to log in before you can comment on or make changes to this bug.