Bug 74740 - MAX_PCI_BUSES
MAX_PCI_BUSES
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 06:53 EDT by Elliot Lee
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-17 16:12:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elliot Lee 2002-10-01 06:53:07 EDT
To fix X on hammer (32-bit or 64-bit), change MAX_PCI_BUSES from 128 to 256.

It is only 128 ifdef i386 in order to fix some broken-sounding machines.
Comment 1 Mike A. Harris 2002-10-08 07:47:31 EDT
This is fixed in CVS I believe properly.  If it defaults to 128
now, and we change it for x86 and x86_64 back to 256, then we'll
break whatever required it being 128 before.  I'm going to investigate
CVS to see what the root problem is/was.
Comment 2 Mike A. Harris 2002-12-17 16:12:40 EST
Hmm.  This was long ago fixed, and I thought this bug was closed too.  Perhaps
bugzilla is mucked up due to the changeover... or maybe I just never closed
it and thought I did...


Note You need to log in before you can comment on or make changes to this bug.