Bug 74764 - left click on korganizer in system tray doesn't work
left click on korganizer in system tray doesn't work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: korganizer (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 11:25 EDT by Airbete
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version: 3.5.1-1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 16:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Airbete 2002-10-01 11:25:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When in KDE environment, and once I have started korganizer, a new system tray
icon appears in the panel. However, when I left click on it the korganizer
window doesn't pop up (it was working in 7.3).

The same is true for "korn".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH 8.0
2. Login in KDE
3. Start korganizer
4. Close the window (an icon in the system tray will stay there)
5. Click on the icon
	

Actual Results:  Nothing happens

Expected Results:  Korganizer window should pop-up.

Additional info:

Same behavior for korn. In RH 7.3 when I clicked on the korn icon in the system
tray, that would bring up my mail window (with the command "kmail -check"). It
doesn't work anymore.
Comment 1 Petr Rockai 2006-07-17 14:35:28 EDT
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.
Comment 2 Airbete 2006-07-17 15:02:09 EDT
I am not able to reproduce this bug in Fedora Core 5. It looks like everything
was fixed somewhere in the last 4 years. :-)

Note You need to log in before you can comment on or make changes to this bug.