Bug 74801 - Typo says Click "Next" but button says "Forward"
Typo says Click "Next" but button says "Forward"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
8.0
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Beth Nackashi
:
: 74791 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 15:46 EDT by dale sykora
Modified: 2006-03-10 22:06 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 13:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dale sykora 2002-10-01 15:46:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; Q312461; compaq)

Description of problem:
If you right click critical update icon and choose configuration, Instruction 
say Click Next ...  but buttons are cancel, back, &foward.  Simple 
typographical error.  This was noticed on rh8-rc2 from hp internal ftp site. 
rh8-rc2-Disc1iso has md5=059c2b7189fb206105f2735c8ab5eb84 but rh8-disc1iso from 
ftp.redhat.com has md5=d7b16b081c20708dc0dd7d41793a4177. the other 4 discs have 
matching md5s so I suspect rh8~=rh8-rc2 except for revision string, thus rh8 
probably has the same problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.fresh install, choose personal desktop, use defaults
2.repeat with another computer
3.
	

Actual Results:  the typo showed up on both systems

Expected Results:  Click next should be click forward

Additional info:

I can email a png screenshot of the dialog box upon request
Comment 1 Jason Merrill 2002-10-02 05:56:13 EDT
*** Bug 74791 has been marked as a duplicate of this bug. ***
Comment 2 Jason Merrill 2002-10-02 05:57:10 EDT
Similarly, when it's done it says "Click 'Finish' below", but the button
actually says 'Apply'.
Comment 3 Chip Turner 2002-10-03 12:16:57 EDT
both fixed in CVS
Comment 4 Robin Norwood 2005-10-07 13:03:24 EDT
Confirmed.

Note You need to log in before you can comment on or make changes to this bug.