Bug 74808 - Saving files in folders without permission doesn't give any feedback
Saving files in folders without permission doesn't give any feedback
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 16:47 EDT by James Antill
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 14:38:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Antill 2002-10-01 16:47:21 EDT
Description of Problem:
 If you try and save a file in /usr/share/backgrounds/images, for example, then
galeon will happily let you and let you think that everything went ok. Of course
nothing is saved because a normal user doesn't have access to write in that
directory.

Version-Release number of selected component (if applicable):
galeon-1.2.5-6

How Reproducible:
Always.

Steps to Reproduce:
1. Save somewhere you don't have write permission to
2. 
3. 

Actual Results:
 No feedback.

Expected Results:
 A warning/error dialog saying it couldn't save, and a dialog to save somewhere
else.

Additional Information:
 I haven't tested it, but ENOSPACE etc. are probably just as broken.
Comment 1 Bill Nottingham 2006-08-07 15:58:19 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.

Note You need to log in before you can comment on or make changes to this bug.