Bug 748175 - polkitd is flooding log
polkitd is flooding log
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: polkit (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-22 15:02 EDT by Yann Droneaud
Modified: 2013-03-05 23:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 10:08:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (52 bytes, text/plain)
2011-10-22 15:03 EDT, Yann Droneaud
no flags Details

  None (edit)
Description Yann Droneaud 2011-10-22 15:02:59 EDT
After booting Fedora-16-TC-x86_64-Live-Desktop, /var/log/messages is flooded by polkitd messages:

Oct 22 13:32:04 localhost rsyslogd-2177: imuxsock begins to drop messages from pid 855 due to rate-limiting
Oct 22 13:32:07 localhost rsyslogd-2177: imuxsock lost 94 messages from pid 855 due to rate-limiting

After boot, /var/log/messages is about 250KBytes !

See attachment 529629 [details] on bug 748171.
Comment 1 Yann Droneaud 2011-10-22 15:03:43 EDT
Created attachment 529630 [details]
/var/log/messages
Comment 2 David Zeuthen 2011-10-24 10:08:11 EDT
Technically this is because of the bad decision made by the systemd developers to redirect stdout/stderr to syslog ... but perhaps you will be pleased to know this is already fixed in polkit-0.102-2.fc16

 https://admin.fedoraproject.org/updates/FEDORA-2011-14581

Note You need to log in before you can comment on or make changes to this bug.