This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 748191 - [kde] LibreOffice - Extensions Manager - Check for Updates - crashes in KDE but not in GNOME.
[kde] LibreOffice - Extensions Manager - Check for Updates - crashes in KDE b...
Status: CLOSED DUPLICATE of bug 747356
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-22 18:02 EDT by Jonathan S
Modified: 2011-10-24 02:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 02:42:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ABRT log (13.93 KB, text/x-log)
2011-10-22 18:02 EDT, Jonathan S
no flags Details

  None (edit)
Description Jonathan S 2011-10-22 18:02:18 EDT
Created attachment 529641 [details]
ABRT log

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Steps below always produce this crash.

Steps to Reproduce:
1. Open LibreOffice (say Writer)
2. Open Extensions Manager
3. Check for Updates

Actual results:
Crashes every time under KDE. However the same sequence works fine under GNOME.

Expected results:
Checks updates.

Additional info:
abrt.log attached. Trying to submit automatically via abrt says that this is a duplicate of bug 743031, but that has been closed (insufficient info).
Comment 1 David Tardon 2011-10-24 02:42:45 EDT
Yes, it crashes in KDE. I see a couple of lines of "QPixmap: it is not safe to use pixmaps outside the GUI thread", which suggests the crash has the same cause as in bug 747356.

*** This bug has been marked as a duplicate of bug 747356 ***

Note You need to log in before you can comment on or make changes to this bug.