Bug 74824 - Trident TGUI 9660/968x/968x is not supported in 7.3
Summary: Trident TGUI 9660/968x/968x is not supported in 7.3
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 22:16 UTC by Eugene Kanter
Modified: 2007-04-18 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 22:48:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86.0.log (25.74 KB, text/plain)
2002-10-01 22:18 UTC, Eugene Kanter
no flags Details

Description Eugene Kanter 2002-10-01 22:16:19 UTC
Description of Problem:

Video card works fine in 7.2, updated to 7.3 stopped working. Config file is the
same.


Actual Results:

Black screen after X server started. Console is unusable until reboot.

Additional Information:
	
works in 8.0 but please provide a fix/suggestion for 7.3.

Comment 1 Eugene Kanter 2002-10-01 22:18:10 UTC
Created attachment 78004 [details]
XFree86.0.log

Comment 2 Mike A. Harris 2002-10-01 22:47:54 UTC
There will be an erratum release of the XFree86 in 8.0 rebuilt
and backported to 7.3 at some point.

Comment 3 Mike A. Harris 2002-11-03 11:38:07 UTC
Closing as fixed in 8.0 for now since you indicated it works in 8.0.
This will be fixed in 7.3 also however in the next erratum.  I'll be
releasing 4.2.1 packages for both 8.0 and 7.3.  Probably some time in
the next month.


Note You need to log in before you can comment on or make changes to this bug.