Bug 74824 - Trident TGUI 9660/968x/968x is not supported in 7.3
Trident TGUI 9660/968x/968x is not supported in 7.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 18:16 EDT by Eugene Kanter
Modified: 2007-04-18 12:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 18:48:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86.0.log (25.74 KB, text/plain)
2002-10-01 18:18 EDT, Eugene Kanter
no flags Details

  None (edit)
Description Eugene Kanter 2002-10-01 18:16:19 EDT
Description of Problem:

Video card works fine in 7.2, updated to 7.3 stopped working. Config file is the
same.


Actual Results:

Black screen after X server started. Console is unusable until reboot.

Additional Information:
	
works in 8.0 but please provide a fix/suggestion for 7.3.
Comment 1 Eugene Kanter 2002-10-01 18:18:10 EDT
Created attachment 78004 [details]
XFree86.0.log
Comment 2 Mike A. Harris 2002-10-01 18:47:54 EDT
There will be an erratum release of the XFree86 in 8.0 rebuilt
and backported to 7.3 at some point.
Comment 3 Mike A. Harris 2002-11-03 06:38:07 EST
Closing as fixed in 8.0 for now since you indicated it works in 8.0.
This will be fixed in 7.3 also however in the next erratum.  I'll be
releasing 4.2.1 packages for both 8.0 and 7.3.  Probably some time in
the next month.

Note You need to log in before you can comment on or make changes to this bug.