Bug 748461 - extension causes crash on login
extension causes crash on login
Status: CLOSED DUPLICATE of bug 739271
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-10-24 10:27 EDT by jonathan.w.lane
Modified: 2011-10-24 11:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-10-24 11:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jonathan.w.lane 2011-10-24 10:27:25 EDT
Description of problem:
This extension (which gives me a real shutdown button again) crashes every time I try to log in with it enabled.  I have to disable it in the crash dialog before I can log back in.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. enable "alternative status menu" extension in gnome-tweak-tool
2. log out of GNOME Shell session
3. attempt to log back in
Actual results:
crash dialog recommending to disable some extensions

Expected results:
a successful login

Additional info:
Comment 1 Mohamed El Morabity 2011-10-24 11:11:21 EDT
Please review existing bug reports before creating a new one.

*** This bug has been marked as a duplicate of bug 739271 ***

Note You need to log in before you can comment on or make changes to this bug.