This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 748549 - login with fingerprint leads a blank desktop
login with fingerprint leads a blank desktop
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Blocker/F16FinalBlocker
  Show dependency treegraph
 
Reported: 2011-10-24 15:16 EDT by Baptiste Mille-Mathias
Modified: 2011-10-24 23:23 EDT (History)
6 users (show)

See Also:
Fixed In Version: gdm-3.2.1.1-3.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 23:23:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Baptiste Mille-Mathias 2011-10-24 15:16:58 EDT
Description of problem:
When you log with fingerprint, the desktop nevers appears you just have the background set and nothing else.

Version-Release number of selected component (if applicable):
pulseaudio-gdm-hooks-0.9.23-1.fc16.x86_64
gdm-3.2.1.1-1.fc16.x86_64
gdm-debuginfo-3.2.0-2.fc16.x86_64
gnome-shell-3.2.1-1.fc16.x86_64
gnome-shell-extension-native-window-placement-3.2.0-1.fc16.noarch
gnome-shell-extension-drive-menu-3.2.0-1.fc16.noarch
gnome-shell-extension-alternative-status-menu-3.2.0-1.fc16.noarch
gnome-shell-extension-user-theme-3.2.0-1.fc16.noarch
gnome-shell-extension-common-3.2.0-1.fc16.noarch

How reproducible:
100%

Steps to Reproduce:
1. have a fingerprint with a user who have register its finger
2. login with fingerprint
= > you each the blank desktop
Comment 1 Adam Williamson 2011-10-24 15:18:52 EDT
proposing as blocker so we can take the fix for final, this is pretty serious - NTH at least. halfline knows what the issue is and has a fix pending.
Comment 2 Fedora Update System 2011-10-24 15:20:36 EDT
gdm-3.2.1.1-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/gdm-3.2.1.1-2.fc16
Comment 3 Adam Williamson 2011-10-24 20:01:11 EDT
Add some CCs for blocker votes.
Comment 4 Adam Williamson 2011-10-24 20:02:01 EDT
We should fix at least this one *or* the other bug: if you have a fingerprint enrolled, then if you try to log in with the fingerprint you hit this bug, and if you try to log in with a password you hit another bug. You can't log in either way. The update fixes both bugs, so we should just take that and be happy...
Comment 5 Fedora Update System 2011-10-24 23:23:34 EDT
gdm-3.2.1.1-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.