This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 748851 - freeipa 2.1.3-4 requires xmlrpc-c >= 1.27.4 for build
freeipa 2.1.3-4 requires xmlrpc-c >= 1.27.4 for build
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: freeipa (Show other bugs)
16
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Bokovoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-25 09:57 EDT by Alexander Bokovoy
Modified: 2011-10-25 11:49 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-25 11:49:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Bokovoy 2011-10-25 09:57:24 EDT
Description of problem:
freeipa 2.1.3-4 depends on xmlrpc-c >= 1.27.4. As freeipa 2.1.3-4 was moved to updates stable, it now fails to build due to older version of xmlrpc-c is available in updates stable.

https://admin.fedoraproject.org/updates/FEDORA-2011-13760 needs to get pushed to updates stable in order to fix build dependency.
Comment 1 Alexander Bokovoy 2011-10-25 10:01:32 EDT
Block F16 Release.
Comment 2 Tim Flink 2011-10-25 10:14:05 EDT
Can you explain why this should be a blocker? Is freeipa on the install DVDs?
Comment 3 Stephen Gallagher 2011-10-25 10:22:28 EDT
Removing blocker request. FreeIPA is not on the installation DVDs.

This will be resolved by a 0day errata instead.
Comment 4 Martin Kosek 2011-10-25 10:34:16 EDT
xmlrpc-c-1.27.5-1601.svn2185.fc16 is already being pushed to stable, we can close this BZ.

Note You need to log in before you can comment on or make changes to this bug.