Bug 74888 - "Edit in the gimp" option of gqview is not working
"Edit in the gimp" option of gqview is not working
Status: CLOSED DUPLICATE of bug 35493
Product: Red Hat Linux
Classification: Retired
Component: gimp (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-10-02 12:33 EDT by Philip Imants Long
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:49:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
gimp-remote executable (19.46 KB, application/octet-stream)
2002-10-03 03:44 EDT, Jim Hayward
no flags Details

  None (edit)
Description Philip Imants Long 2002-10-02 12:33:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
"Edit in the gimp" option of gqview is not working

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open GQview
2. Browse directory with pictures
3. Select one
4. Right click on it, context menu pops up
5. Select Edit in ... The Gimp


Actual Results:  Nothing happens

Expected Results:  The Gimp lauches with that particular picture for editing

Additional info:

Edit in electric eyes works
Edit in other things does not
Comment 1 Jim Hayward 2002-10-03 00:48:37 EDT
Confirmed, it does not work for me either. It does not work from the edit menu
or the keyboard shortcut.
Comment 2 Jim Hayward 2002-10-03 03:44:54 EDT
Created attachment 78304 [details]
gimp-remote executable
Comment 3 Jim Hayward 2002-10-03 03:49:23 EDT
Ok the problem is gimp-remote is not being installed. The gimp src rpm does
build it. As a quick workaround just download gimp-remote executable I uploaded
and put it in /usr/bin. 

Then create a symlink: ln -s /usr/bin/gimp-remote-1.2 /usr/bin/gimp-remote
Comment 4 Brent Fox 2002-10-10 17:17:01 EDT
This works just fine for me with a fresh install of 8.0.  I do not need
gimp-remote in order for this to work.
Comment 5 Brent Fox 2002-10-10 17:23:59 EDT
plong, can you provide any more information about your machine?  (i.e. was this
a fresh install or an upgrade, etc)?
Comment 6 Philip Imants Long 2002-10-11 11:43:29 EDT
It is an upgrade from 7.3.  Also, I had to clobber a previous ximian
installation (I followed the clobber-with-Uvh --force- procedure from the
release notes).
Comment 7 Havoc Pennington 2003-01-12 16:06:12 EST
Sounds like a gimp problem, if it's still happening in latest.
Comment 8 Matt Wilson 2003-10-09 19:04:28 EDT

*** This bug has been marked as a duplicate of 35493 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:49:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.