Bug 74919 - xmms skins broken bluecurve
xmms skins broken bluecurve
Status: CLOSED DUPLICATE of bug 73799
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 15:48 EDT by Joseph A. Farmer
Modified: 2014-03-16 22:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 15:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph A. Farmer 2002-10-02 15:48:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
You've set the Bluecurve skin to XMMS.  Setting skin to none only works while
XMMS is running.  Stopping it and restarting it results in Bluecurve returning.
 Gimme back my default skin please.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.set skin to none
2.restart
3.back to bluecurve
	

Actual Results:  I got a mite annoyed.

Expected Results:  Default skin should stick.

Additional info:

I ain't wild about your icons either.
Comment 1 Bill Nottingham 2002-10-02 16:17:05 EDT

*** This bug has been marked as a duplicate of 73799 ***
Comment 2 mxkennedy 2002-10-21 05:04:32 EDT
I have this problem as well.  The default skin in XMMS player is acting as if 
it is Redhat's BlueCurve, which quite frankly is the uggliest skin I've ever 
seen (I had grave doubts the application even worked when looking at it).   
 
Changing the default to any other skin will make it the default when exiting 
xmms and restarting EXCEPT the actual (none) default of XMMS.  There is no 
apparent way to actually get the default skin of XMMS to be the default skin 
of XMMS. 
 
Expected Result: The default skin of XMMS is the default skin instead of the 
worse skin I've ever seen.  Alternatively, manually setting the default skin 
of XMMS to the default skin for next time run of application makes it the 
default skin. 
 
Comment 3 mxkennedy 2002-10-21 05:12:46 EDT
Comment: This isn't a duplicate of #73799.  In that bug, all skins wouldn't 
stick.  In this bug, all skins do stick except the xmms default.

Note You need to log in before you can comment on or make changes to this bug.