This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 74942 - Can't move items in (redhat) menu
Can't move items in (redhat) menu
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 75223 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 18:58 EDT by Samuel Flory
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 18:58:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Samuel Flory 2002-10-02 18:58:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
  In at least one prior beta you could modify the menu acessed via the redhat
icon. I've done the below operation, and also moved all of the open office stuff
otherthe word proccessor to extras, swap emacs and xemacs....  These changes
remain, but I can not make futher changes after upgrading to 8.0.  I've noted
this on my laptop, and on a coworkers system.  This occurs on a new created user.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open 2 windows via the start here button:
2.Window #1 Start Here ->Applications -> Office
3.Window #2 Start Here ->Applications -> Extras -> Office
4.Drag abiword from Window #2 to Window #1.  

Additional info:
Comment 1 Havoc Pennington 2002-10-02 19:45:50 EDT
wasn't added in working form until gnome 2.0.2, we have 2.0.1. We will get
the feature on upgrade.
Comment 2 Havoc Pennington 2002-10-05 13:08:06 EDT
*** Bug 75223 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.