Bug 74977 - Translation error in firstboot?
Summary: Translation error in firstboot?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot (Show other bugs)
(Show other bugs)
Version: phoebe
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul Cormier
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 11:28 UTC by Bernd Bartmann
Modified: 2013-01-10 21:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-27 03:45:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2002-10-03 11:28:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
When firstboot shows the dialog to install software from additional CDs I get 3
choices (in german)
1. Documentation CD
2. Documentation CD
3. Additional Software

As you can see I have two options to install software from the documentation
CDs. One has some little books as its icon. The other has a CD-ROM as its icon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Red Hat 8.0 with German as default language
2. Look at the 3 choices in the firstboot software install dialog
3.
	

Additional info:

Comment 1 Brent Fox 2002-10-14 20:50:24 UTC
You are correct.  The de.po translation file looks like:

#: ../src/modules/additional_cds.py:78
msgid "Red Hat Linux Installation CD"
msgstr "Red Hat Linux Dokumentations-CD"

So somehow "Installation" got translated as "Dokumentations".  pgampe, can you
take a look at this?

Comment 2 Bernd Bartmann 2002-12-24 13:19:58 UTC
Still wrong in Phoebe.

Comment 3 Paul Gampe 2002-12-27 03:45:24 UTC
Good catch, thank you! This has been fixed in cvs now. 


Note You need to log in before you can comment on or make changes to this bug.