Bug 74984 - mozilla doesn't support Xft2/fontconfig
Summary: mozilla doesn't support Xft2/fontconfig
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 12:29 UTC by Ronny Buchmann
Modified: 2007-03-27 03:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 12:29:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronny Buchmann 2002-10-03 12:29:27 UTC
Description of Problem:
moz doesn't show the fonts available in fontconfig, and also doenst antialias fonts.

Version-Release number of selected component (if applicable):
1.0.1-24

Additional Information:
this bug is only to "vote" for an errata, when the xft patch is ready

since moz is the default browser in rh8, it should integrate much better (asap)

a galeon errata would be nice

Comment 1 Christopher Blizzard 2002-10-03 14:00:08 UTC
Thanks for the vote.  I want it as much as you do. :P  When it's available there
will be something available.


Note You need to log in before you can comment on or make changes to this bug.