Bug 74988 - upgrading from 7.3 spanish keyboard wrong characters
Summary: upgrading from 7.3 spanish keyboard wrong characters
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kbdconfig (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 12:51 UTC by David Martos
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-18 21:48:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Martos 2002-10-03 12:51:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
Upgrading from 7.3 where keyboard is set as Spanish (es) in kbdconfig, once
upgraded to 8.0 you can not write spanish charaters and are wrong displayed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat 7.3 with spanish spain keyboard (es)
2.Upgrade it to 8.0

	

Actual Results:  when starting daemons you could see characters like accents are
wrong and you can not type it with the keyboard.

Additional info:

workarround, once installed login as root and type kbdconfig and choose es-cp850
instead of es.
And it will be solved.

Comment 1 Brent Fox 2002-11-18 16:53:23 UTC
If I understand you correctly, you're saying that the behavior of the es keymap
changed between 7.3 and 8.0?

Comment 2 David Martos 2002-11-18 21:48:52 UTC
I am saying that if you install rh 7.3 with keyboard "es" and then upgrade it to
8.0 selecting "es" during the installation, then the special characters you see
on screen are wrong.

Comment 3 Brent Fox 2002-12-11 16:04:57 UTC
I suspect that this problem isn't caused by kbdconfig.  The problem is that the
behavior of they keymap changed.  kbdconfig only allows you to switch from one
keymap to the other...it doesn't change the behavior of the keymap themselves.

Having said that, I'm not sure that there's anything we can do about this at
this point.  You have found a workaround...that may be the only way to fix the
problem.

Closing as 'wontfix'


Note You need to log in before you can comment on or make changes to this bug.