Bug 749913 - could not pin snapshot to existing template (other than the one from which the definition was created)
could not pin snapshot to existing template (other than the one from which th...
Status: CLOSED DUPLICATE of bug 749894
Product: RHQ Project
Classification: Other
Component: drift (Show other bugs)
4.1
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: JON 3.0.0,RHQ 4.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: 707225
  Show dependency treegraph
 
Reported: 2011-10-28 16:36 EDT by Mike Foley
Modified: 2011-11-03 14:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-03 14:57:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Foley 2011-10-28 16:36:45 EDT
Description of problem:  could not pin snapshot to existing template (other than the one from which the definition was created)


Steps to Reproduce:
1.  create a drift template ...Administration-->Drift Template for the Linux platform.  Use a directory such as /home/mfoley/folderwatchedbyDrift
2.  create a new drift configuration.  do not use the aforementioned user-defined drift template, just use the File Based Template ... but make sure the directory exactly matches the directory in step #1
3.  create some drift
4.  trigger drift detection
5.  attempt to pin snapshot #1 to the user-defined drift template defined in step #1
  
Actual results:

the UI is not allowing me to complete this.  it says there are no templates.

Expected results:
i can pin this snapshot to my user-defined drift template

Additional info:
Comment 1 John Sanda 2011-10-28 16:58:18 EDT
This might be related to the caching issue in bug 749894.
Comment 2 Jay Shaughnessy 2011-11-01 14:26:45 EDT
+1, this is a duplicate of bug 749894.  It should be fixed by the same
commit.

master         : commit 36fec921afa5faaeb158d1fc3a28659831bc7bc8
release_jon3.x : commit 4f0914816e9a39b1ae62f9f59881ae3e6ba22a13
Comment 3 Mike Foley 2011-11-03 14:57:47 EDT

*** This bug has been marked as a duplicate of bug 749894 ***

Note You need to log in before you can comment on or make changes to this bug.