This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 750052 - libreoffice does not recognize java-1.7.0-openjdk
libreoffice does not recognize java-1.7.0-openjdk
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-30 08:29 EDT by Martin Jürgens
Modified: 2012-02-17 01:56 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-30 13:07:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2011-10-30 08:29:51 EDT
Description of problem:
libreoffice does not recognize java-1.7.0-openjdk. this means the JRE is not listed in the settings dialog and that functions requiring a JRE do not work when only having java-1.7.0 installed.
Comment 1 David Tardon 2011-10-30 13:07:16 EDT
this has been fixed in libreoffice-3.4.3.2-15.fc16
Comment 2 HughieB 2012-02-17 00:24:03 EST
This has unfixed in libreoffice-3.4.5.2-5.fc16
Comment 4 David Tardon 2012-02-17 01:56:36 EST
(In reply to comment #3)
> This looks like the fix:
> http://cgit.freedesktop.org/libreoffice/core/commit/?id=549e54fb2f8113502743c443d6deadfe648dede1

We had that patch in our package since libreoffice-3.4.3.2-15.fc16 and it was integrated in upstream version 3.4.5.1. Works fine here, too.

Note You need to log in before you can comment on or make changes to this bug.