Bug 75025 - up2date-nox man page missing
Summary: up2date-nox man page missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 75124 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 20:16 UTC by Chris Ricker
Modified: 2015-01-08 00:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 15:00:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-10-03 20:16:16 UTC
[kaboom@hanuman kaboom]$ man up2date-nox
No manual entry for up2date-nox
[kaboom@hanuman kaboom]$ man up2date
[kaboom@hanuman kaboom]$ 

(man up2date works; man up2date-nox doesn't)

it'd be nice if up2date-nox.8 were a symlink to up2date.8, since the up2date.8
man page covers both commands

Comment 1 Ali-Reza Anghaie 2002-10-03 20:44:19 UTC
up2date-nox is a symlink to up2date. RFE and not a bug IMO. -Ali

Comment 2 Chris Ricker 2002-10-04 17:40:19 UTC
*** Bug 75124 has been marked as a duplicate of this bug. ***

Comment 3 Adrian Likins 2003-01-21 05:22:47 UTC
added a symlink. Should be fixed in 3.1.5 or higher. 

Comment 4 Jay Turner 2003-02-14 15:00:13 UTC
Fix confirmed with up2date-3.1.15-7.


Note You need to log in before you can comment on or make changes to this bug.