Bug 750259 - Extension native-window-placement doesn't work
Extension native-window-placement doesn't work
Status: CLOSED DUPLICATE of bug 750254
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-10-31 10:02 EDT by Nils Philippsen
Modified: 2011-11-01 10:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-11-01 10:24:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2011-10-31 10:02:45 EDT
Description of problem:
Despite the native-window-placement extension being installed, the thumbnails are all of (roughly) the same size (instead of being made smaller proportionally) and laid out in a grid (instead of "roughly the same place as they are on the workspace).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Go into the overview (mouse to upper left, window key, or Alt+F1)
Actual results:
Window thumbnails are all roughly the same size and laid out in a grid.

Expected results:
Window thumbnails are made proportionally smaller and placed roughly in the location where the windows are on the workspace.
Comment 1 Mohamed El Morabity 2011-10-31 14:19:26 EDT
Is the extension enabled? You can check it using gnome-tweak-tool or gsettings:
   $ gsettings get org.gnome.shell enabled-extensions
Comment 2 Nils Philippsen 2011-11-01 10:24:10 EDT

*** This bug has been marked as a duplicate of bug 750254 ***

Note You need to log in before you can comment on or make changes to this bug.