Bug 75028 - Boot hangs on "setting up network" prompt
Boot hangs on "setting up network" prompt
Status: CLOSED DUPLICATE of bug 74799
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-10-03 16:39 EDT by Ben
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-04 11:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben 2002-10-03 16:39:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When trying to start the LO interface, the system hangs. After commenting out 
the LO interface, the system will hang on starting ETH0. If this is also 
commented out the system will hang on "Starting PCMCIA". When trying to 
manually start the interface with ifup, the prompt will hang. IP LINK SET LO UP 
visible in process list.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot System


Additional info:

Sony Vaio PCG-GR114SK
PIII Mobile, 1,13 GHz
Comment 1 Phil Knirsch 2002-10-04 11:49:16 EDT
This sounds more like an initscript problem, especially as the system hangs on
PCMCIA startup, too.


Read ya, Phil
Comment 2 Bill Nottingham 2002-11-12 01:32:49 EST

*** This bug has been marked as a duplicate of 74799 ***

Note You need to log in before you can comment on or make changes to this bug.