Bug 750432 - language panel disappears
language panel disappears
Status: CLOSED DUPLICATE of bug 744667
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-01 01:26 EDT by optimus
Modified: 2011-11-04 01:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-04 01:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description optimus 2011-11-01 01:26:54 EDT
Description of problem:
I select "Show language panel" as "When active" in ibus preferences,
but the language panel does not show at all. My desktop is kde.

Version-Release number of selected component (if applicable):
1.4.0

How reproducible:


Steps to Reproduce:
1. Open "IBus preference" dialog
2. In "Font and sytle" section of "General" tab, select "When active"
   for "Show language pannel" .
3. Switch on input method, such as ibus-pinyin, the "language pannel"
   does not display.
  
Actual results:


Expected results:
  "language pannel" displays.

Additional info:
Comment 1 fujiwara 2011-11-01 03:30:14 EDT
I cannot reproduce your problem.
Can you give more information?

How is the language bar when you run ibus by manual?
1. Right click on ibus status icon and choose 'Quit'.
2. Run 'ibus-daemon --xim'
Comment 2 optimus 2011-11-02 01:07:15 EDT
(In reply to comment #1)
> I cannot reproduce your problem.
> Can you give more information?
> 
> How is the language bar when you run ibus by manual?
> 1. Right click on ibus status icon and choose 'Quit'.
> 2. Run 'ibus-daemon --xim'

Still no language bar when running ibus manually.
I remember the language bar displayed half a year ago when Fedora
was newly installed. After some updates, it disappeared.
Comment 3 fujiwara 2011-11-02 02:57:44 EDT
Could you get the latest ibus?

# yum install --enablerepo=updates-testing ibus
% rpm -q ibus
ibus-1.4.0-8.fc15.x86_64
Comment 4 optimus 2011-11-02 03:13:09 EDT
(In reply to comment #3)
> Could you get the latest ibus?
> 
> # yum install --enablerepo=updates-testing ibus
> % rpm -q ibus
> ibus-1.4.0-8.fc15.x86_64

It works. The language bar appears again. Thank you.
Comment 5 fujiwara 2011-11-04 01:41:50 EDT

*** This bug has been marked as a duplicate of bug 744667 ***

Note You need to log in before you can comment on or make changes to this bug.