Bug 75066 - Anaconda Crash on Upgrade Install
Anaconda Crash on Upgrade Install
Status: CLOSED DUPLICATE of bug 75105
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-10-03 23:12 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-03 23:14:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Traceback (139.68 KB, patch)
2002-10-03 23:14 EDT, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2002-10-03 23:12:23 EDT
Description of Problem:
Crash while doing an upgrade install.

Version-Release number of selected component (if applicable):

How Reproducible:
Start the install from the CD (This is a system with all file systems EXT3.)
No mouse
Upgrade Install
Yes to update Boot Loader
Yes to examine upgrade RPM's.

Actual Results:

Expected Results:
Install to proceed

Additional Information:
See attached Traceback
Comment 1 Need Real Name 2002-10-03 23:14:07 EDT
Created attachment 78506 [details]
Comment 2 Michael Fulbright 2002-10-04 12:19:14 EDT

*** This bug has been marked as a duplicate of 75105 ***

Note You need to log in before you can comment on or make changes to this bug.