Bug 75083 - clipboard functions doesn't work to/from some apps
clipboard functions doesn't work to/from some apps
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-04 03:23 EDT by Thomas M Steenholdt
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 03:51:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-10-04 03:23:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Copying text from mozilla -> xchat (especially) doesn't work... I asw it one
other time with another app than xchat which i unfortunately can't remember what
was, but that's the primary reason for posting against mozilla instead of
xchat... i'm really not sure which has the problem!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Copy some text from mozilla
2. Paste it in Xchat
3. Paste it again multiple times 
4. Screem at the computer for not working :)
	

Actual Results:  Nothing can be pasted

Expected Results:  Text should be pasted

Additional info:
Comment 1 Need Real Name 2002-10-14 02:24:59 EDT
Try right click and "Copy" from menu.
Comment 2 Thomas M Steenholdt 2002-10-14 05:59:50 EDT
I already tried that - along with anyother copy paste method i could think of,
including...
Ctrl-Ins / Shift-Ins
Ctrl-V / Ctrl-C
RightClick-Copy / *
EditMenu-Copy / *

I also tried from both the URL line and from page body, same result
Comment 3 Warren Togami 2005-04-25 03:51:46 EDT
These bugs are fixed these days.  Open a new bug if you see similar behavior in
FC3/FC4.

Note You need to log in before you can comment on or make changes to this bug.