Bug 751054 - nepomukcontroller appears to do nothing
nepomukcontroller appears to do nothing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-03 07:24 EDT by Adam Williamson
Modified: 2011-11-03 11:28 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-03 07:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2011-11-03 07:24:44 EDT
There's a 'Nepomuk File Indexing Controller' entry in KDE (F16 RC5)'s System menu, which calls 'nepomukcontroller', which seems to do nothing. If you run it in a console it throws two warnings about 'session D-Bus connection created before QCoreApplication' (which seems to be a common complaint among KDE apps) then returns straight to the console. Doesn't seem like a crash, though, more like it short-circuits somehow.

kdebase-runtime 4.7.2-1.fc16.
Comment 1 Adam Williamson 2011-11-03 07:25:44 EDT
proposing as an F16 blocker per strict criteria interpretation "All applications listed under the Applications menu or category must start successfully", though I expect we can ask KDE team to waive this.
Comment 2 nucleo 2011-11-03 07:35:35 EDT
'Nepomuk File Indexing Controller' starts 'Nepomuk File Indexing' which appears in hidden icons in tray.
Comment 3 Adam Williamson 2011-11-03 07:50:03 EDT
indeed, that's easy to miss...the 'wallet manager' does the same thing, apparently. so, not really a bug. whew.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Kevin Kofler 2011-11-03 11:28:50 EDT
Right, it's not a real bug, just a very crappy UI. ;-)

Note You need to log in before you can comment on or make changes to this bug.