Bug 751239 - Claws Mail do not show up as preferred email application under GNOME
Summary: Claws Mail do not show up as preferred email application under GNOME
Keywords:
Status: CLOSED DUPLICATE of bug 690298
Alias: None
Product: Fedora
Classification: Fedora
Component: claws-mail
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-04 01:02 UTC by Jérôme Benoit
Modified: 2011-11-04 11:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-04 11:46:56 UTC
Type: ---


Attachments (Terms of Use)

Description Jérôme Benoit 2011-11-04 01:02:43 UTC
Subject say all ...

Comment 1 Michael Schwendt 2011-11-04 09:28:57 UTC
> Subject say all ...

Please don't be so lazy. It takes you less time to enter a few details (at least the relevant package versions and a description of what you do and where you notice misbehaviour) than a bug triager who would need to try and reproduce and possibly fail to reproduce due to lack of details.

We've had something like this before with bug 690298 (F-15). Please compare with that ticket, tell whether you see something different.

Comment 2 Jérôme Benoit 2011-11-04 11:38:59 UTC
It's the exact same problem :

[Desktop Entry]
Version=1.0
Name=Claws Mail
GenericName=E-mail client
GenericName[pl]=Program poczty elektronicznej
Exec=claws-mail %u
Icon=claws-mail
Categories=Network;Email;Office;
Comment=Gtk+ based Mail Client
Comment[pl]=Program pocztowy używający GTK+
Terminal=false
Type=Application
StartupNotify=true
MimeType=x-scheme-handler/mailto;
X-Info=Claws Mail
X-Desktop-File-Install-Version=0.18

is OK. 

Running update-desktop-database fix it but rpm should have done it. I haven't checked the .spec file but in my case, after yum install claws-mail, the command hasn't been runt for whatever reason (buglet in the .spec file or ...).

Comment 3 Michael Schwendt 2011-11-04 11:46:56 UTC
Thanks! That's what I've had in mind, because it is not reproducible with F-15 here because other packages have run update-desktop-database meanwhile. ;)

*** This bug has been marked as a duplicate of bug 690298 ***


Note You need to log in before you can comment on or make changes to this bug.