Bug 75124 - up2date-nox man page missing
Summary: up2date-nox man page missing
Status: CLOSED DUPLICATE of bug 75025
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-04 17:38 UTC by Chris Ricker
Modified: 2015-01-08 00:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-04 17:38:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-10-04 17:38:51 UTC
[kaboom@hanuman kaboom]$ man up2date-nox
No manual entry for up2date-nox
[kaboom@hanuman kaboom]$ man up2date
[kaboom@hanuman kaboom]$ 

(man up2date works; man up2date-nox doesn't)

it'd be nice if up2date-nox.8 were a symlink to up2date.8, since the up2date.8
man page covers both commands

Comment 1 Chris Ricker 2002-10-04 17:40:26 UTC
Sorry.  @#%! mozilla.

*** This bug has been marked as a duplicate of 75025 ***


Note You need to log in before you can comment on or make changes to this bug.