Bug 751675 - RFE: Syntax and Tag highlights to be displayed in the appropriate colours in the edit mode
RFE: Syntax and Tag highlights to be displayed in the appropriate colours in ...
Status: CLOSED DUPLICATE of bug 730878
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: zanata-dev-internal
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 00:55 EST by Runa Bhattacharjee
Modified: 2013-03-03 21:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-02 23:56:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Runa Bhattacharjee 2011-11-07 00:55:52 EST
Description of problem:

When a cell is being edited, the tag highlights are not displayed. This leads to a difficulty to identify the tags correctly while translating


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Log-in to a Zanata instance, select a project and open a file in the editor
2. Locate a file with visible tags, where the tags are highlighted with separate colours
3. Copy the text to the translation cell and start typing.
  
Actual results:

The tag highlights disappear when the cell is being edited.

Expected results:

The highlights should be displayed for correctly formed tags even in the edit mode.

Additional info:
The tag highlights are displayed for the translated texts when the cell is not in the edit mode
Comment 1 Runa Bhattacharjee 2012-07-30 09:50:04 EDT
Request for technical evaluation.
Comment 2 Patrick Huang 2012-09-02 23:56:21 EDT

*** This bug has been marked as a duplicate of bug 730878 ***

Note You need to log in before you can comment on or make changes to this bug.