This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 751920 - [abrt] virt-manager-0.9.0-7.fc16: playback_data: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.0-7.fc16: playback_data: Process /usr/bin/python was ...
Status: CLOSED DUPLICATE of bug 737202
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:68dbac0c4d0529c07fffc03ebcc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 22:21 EST by Jason D. Clinton
Modified: 2012-01-17 17:36 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-17 17:36:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (18.02 KB, text/plain)
2011-11-07 22:21 EST, Jason D. Clinton
no flags Details
File: build_ids (7.65 KB, text/plain)
2011-11-07 22:21 EST, Jason D. Clinton
no flags Details
File: smolt_data (2.97 KB, text/plain)
2011-11-07 22:21 EST, Jason D. Clinton
no flags Details
File: backtrace (39.27 KB, text/plain)
2011-11-07 22:21 EST, Jason D. Clinton
no flags Details
File: maps (77.12 KB, text/plain)
2011-11-07 22:21 EST, Jason D. Clinton
no flags Details

  None (edit)
Description Jason D. Clinton 2011-11-07 22:21:18 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
comment:        Starting VM, waiting for VM to boot up. SEGV on graphics mode change.
crash_function: playback_data
executable:     /usr/bin/python
kernel:         3.1.0-7.fc16.x86_64
pid:            18364
pwd:            /home/jclinton
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Mon 07 Nov 2011 08:50:39 PM CST
uid:            1000
username:       jclinton

backtrace:      Text file, 40216 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 18449 bytes
maps:           Text file, 78968 bytes
smolt_data:     Text file, 3039 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=jclinton-laptop.localdomain
:GIO_LAUNCHED_DESKTOP_FILE_PID=18363
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-xvW7HC/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=4f44056250e27b55f93e33690000000e-1320553887.473057-866841502
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-xvW7HC
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=jclinton
:LD_LIBRARY_PATH=/home/jclinton/.local/lib
:SSH_AUTH_SOCK=/tmp/keyring-xvW7HC/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1602,unix/unix:/tmp/.ICE-unix/1602
:USERNAME=jclinton
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/virt-manager.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jclinton/.local/bin:/home/jclinton/android/tools:/home/jclinton/android/platform-tools
:MAIL=/var/spool/mail/jclinton
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:PWD=/home/jclinton
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1596
:GDM_LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/jclinton
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=jclinton
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-xMKS5fFx5d,guid=4f4b35437db010d754cda9d30000001b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/jclinton
:XAUTHORITY=/var/run/gdm/auth-for-jclinton-4jtR8m/database

var_log_messages:
:Nov  6 20:59:46 jclinton-laptop yum[12879]: Installed: python-mutagen-1.20-2.fc15.noarch
:Nov  7 20:35:48 jclinton-laptop yum[17139]: Installed: python-lxml-2.3-1.fc16.x86_64
:Nov  7 20:35:48 jclinton-laptop yum[17139]: Installed: python-setuptools-0.6.24-1.fc16.noarch
:Nov  7 20:35:49 jclinton-laptop yum[17139]: Installed: python-nose-1.1.2-1.fc16.noarch
:Nov  7 20:39:33 jclinton-laptop yum[17179]: Updated: libreport-python-2.0.7-1.fc16.x86_64
:Nov  7 20:39:34 jclinton-laptop yum[17179]: Updated: abrt-addon-python-2.0.6-1.fc16.x86_64
:Nov  7 20:50:39 jclinton-laptop kernel: [89768.185587] python[18364]: segfault at 40 ip 00000039b2aaa931 sp 00007fff87d95f20 error 4 in libspice-client-glib-2.0.so.1.3.0[39b2a00000+e8000]
:Nov  7 20:50:40 jclinton-laptop abrt[18530]: Saved core dump of pid 18364 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-11-07-20:50:39-18364 (230596608 bytes)
Comment 1 Jason D. Clinton 2011-11-07 22:21:22 EST
Created attachment 532174 [details]
File: dso_list
Comment 2 Jason D. Clinton 2011-11-07 22:21:24 EST
Created attachment 532175 [details]
File: build_ids
Comment 3 Jason D. Clinton 2011-11-07 22:21:26 EST
Created attachment 532176 [details]
File: smolt_data
Comment 4 Jason D. Clinton 2011-11-07 22:21:28 EST
Created attachment 532177 [details]
File: backtrace
Comment 5 Jason D. Clinton 2011-11-07 22:21:30 EST
Created attachment 532178 [details]
File: maps
Comment 6 Cole Robinson 2012-01-17 17:36:08 EST

*** This bug has been marked as a duplicate of bug 737202 ***

Note You need to log in before you can comment on or make changes to this bug.