Bug 75198 - Splash screen wont go away if nautilus isn't set to drawing the desktop
Splash screen wont go away if nautilus isn't set to drawing the desktop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-session (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Jay Turner
:
: 76160 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 07:17 EDT by Henrik Brix Andersen
Modified: 2015-01-07 19:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 00:20:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henrik Brix Andersen 2002-10-05 07:17:57 EDT
Description of Problem:


Version-Release number of selected component (if applicable):
nautilus-2.0.6-6

How Reproducible:
Every time

Steps to Reproduce:
1. Login with gdm
2. Open nautilus by choosing "GNOME Menu/Home Folder"
3. Choose nautilus menu "Edit/Preferences"
4. Click "Desktop and Trash"
5. Uncheck "Use Nautilus to draw the desktop"
6. Close all open windows
7. Logout
8. At next login the splash screen wont go away unless you re-select the 
   previously unchecked checkbox

Actual Results:
Splash screen hangs

Expected Results:
Splash screen should go away and no icons should be shown on desktop

Additional Information:
Comment 1 Brent Fox 2002-10-10 16:51:27 EDT
This works fine for me with at fresh install of 8.0.  I followed your steps exactly.
Comment 2 Henrik Brix Andersen 2002-10-11 10:11:43 EDT
Odd - I can not reproduce it anymore either.
Comment 3 Havoc Pennington 2002-11-05 13:51:38 EST
There's one other bug report of splash screen getting stuck.
Comment 4 Havoc Pennington 2003-01-08 00:20:33 EST
I haven't seen any recent reports of this, so let's assume fixed pending further
reports.
Comment 5 Havoc Pennington 2003-01-08 00:22:47 EST
*** Bug 76160 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.